We use this status page to always keep you updated about any maintenance activities or incidents impacting our products. If you need further assistance contact us at incidents@senmo.io

Completed
Schedule Maintenance

Status
Resolved after about 2 hours
Started
January 29, 2023 at 9:38 AM
Completed
January 29, 2023 at 11:38 AM
Affects
Senmo
Website
  • Completed
    January 29, 2023 at 11:38 AM

    Maintenance has completed successfully

  • In progress
    January 29, 2023 at 9:38 AM

    Maintenance is now in progress

  • Planned
    January 29, 2023 at 9:38 AM

    We are planning for scheduled maintenance during that time.